
1. Introduction 

Congratulations! You have purchased a complete training system to tailor-fit your training 
needs. This user manual includes complete instructions, helping you get the most out of your 
Training Computer. 

 

 

 

 

 

 

 

 

 

 



2. Polar Equine CS600X Training System Components 

 

1. Polar CS600X Training Computer: riding and exercise data are recorded and displayed 
during exercise. 

2. Polar WearLink® W.I.N.D. Transmitter: The transmitter sends the heart rate signal to 
the Training Computer. The transmitter consists of a connector and a strap. 

3. Polar Bike Mount™: Secure the bike mount to your sulky and attach the Training 
Computer to it. 

4. Polar Speed Sensor™ W.I.N.D.: A wireless speed sensor measuring speed and 
distance during riding. 

5. CD-ROM: Including Polar ProTrainer 5 Equine Edition and a complete User Manual 
to help you make the most out of your Training Computer.  

6. Optional Accessory : Polar G3 GPS sensor W.I.N.D.: Provides speed, distance, and 
location data, as well as tracks information in all outdoor sports using Global 
Positioning System (GPS) technology. You can transfer your track data to the Polar 
ProTrainer 5 software to view in Google Earth or to convert into a GPX file. For more 
information, see software help. 
 

When using the Polar G3 GPS sensor with a Polar speed sensor, the GPS will only 
be used for location and route tracking. However, when the speed sensor is not in 
range (e.g. the type of sport changes during training), the cycling computer 
automatically retrieves speed and distance data from the GPS sensor. This way the 
speed and distance measurement is secured throughout your training session. To start 
using the speed sensor again, long press LIGHT and select Seek sensor. 

 

 

 



3. Getting Started 

Before activating your Training Computer, measure the wheel size of your sulky. 

Measuring Wheel Size 

Wheel size settings are a prerequisite for correct riding information. There are two ways of 
determining the wheel size of your sulky: 

Method 1 

Look for the diameter in inches or in ETRTO printed on the wheel. Match it to the wheel size 
in millimeters in the right column of the chart.  

ETRTO Wheel size diameter (inches) Wheel size setting (mm)
25-559 26 x 1.0 1884 
23-571 650 x 23C 1909 
35-559 26 x 1.50 1947 
37-622 700 x 35C 1958 
47-559 26 x 1.95 2022 
20-622 700 x 20C 2051 
52-559 26 x 2.0 2054 
23-622 700 x 23C 2070 
25-622 700 x 25C 2080 
28-622 700 x 28 2101 
32-622 700 x 32C 2126 
42-622 700 x 40C 2189 
47-622 700 x 47C 2220 

Wheel sizes on the chart are advisory as wheel size depends on the wheel type and air 
pressure. 

Method 2 

Measure the wheel manually for the most accurate result. 

Use the valve to mark the point where the wheel touches the ground. Draw a line on the 
ground to mark that point. Move your sulky forward on a flat surface for one complete 
rotation. The tire should be perpendicular to the ground. Draw another line on the ground at 
the valve to mark a full rotation. Measure the distance between the two lines. 

Subtract 4 mm to account for your weight on the sulky to get your wheel circumference. Enter 
this value in the Training Computer. 

 

 



Basic Settings 

Before using your Training Computer for the first time, customize the basic settings. Enter as 
accurate data as possible to ensure correct feedback based on your performance. 

 

To adjust the data, use UP, DOWN and accept with OK. The values scroll faster if you press 
and hold UP or DOWN. 

1. To activate your Training Computer, press OK twice. Once activated, it cannot be 
switched off!  

2. Welcome to Polar World! is displayed. Press OK. 
3. Language: Select English, Deutsch, Español, Français or Italiano. Press OK. 

4. Start with sulky settings is displayed. Press OK. 
5. Number of sulkys: Select 1, 2 or 3 depending on how many sulkys you will be using. 

If you only use one sulky, settings for sulkys 2 or 3 sulkys can be entered later. For 
further information see sulky settings.  

6. Wheel: Enter the wheel size (mm) for each of your sulkys. For further information, see 
Measuring Wheel Size.  

7. Start with basic settings is displayed. Press OK and adjust the following data: 
8. Time: Select 12h or 24h. With 12h, select AM or PM. Enter the local time. 
9. Date: Enter current date; dd = day, mm = month, yy = year. If you use imperial units, 

set the date; mm = month, dd = day, yy = year. 
10. Units: Select metric (kg/cm/km) or imperial (lb/ft/mi) units. 
11. Settings OK? is displayed. Select Yes or No. Select Yes to accept and save settings. 

The Training Computer will display time of day. Select No if settings are incorrect and 
need to be changed. Press STOP to return to the data you want to change. 

Use the Polar ProTrainer 5 Equine Edition to enter all basic settings. 



Menu Structure  

 

 

 

 

 

 

 



Installing the Polar Bike Mount 

You can install the bike mount and the Training System on the left or right side of the sulky 
bar.  

1. Place the rubber part on the bar and insert the bike mount on top of it. 

 

2. Pass the cable ties over the bike mount and adjust them around the bar. Secure the bike 
mount firmly. Cut off any excess cable tie ends. 

 

Attaching the Training System to the Bike Mount 

1) Position the Training System on to the bike mount. Turn it clockwise until you hear a click.  

2) Release the Training System by pressing it down and simultaneously turning it counter 
clockwise.  

 

 

 

 

 

 

 

 

 



4. Prepare for Training 

Installation of the sensor 

Polar Speed Sensor 

For instructions on how to install the sensor, consult the separate Speed Sensor user manual. 

Plan your training 

Exercise Types 

The Exercises menu shows a list of exercises. 

Navigate through the options with UP or DOWN 

 

 Free: Free exercise with no settings. 
 Interval: Interval training starts with a 15-minute warm-up, followed by a 5 km 

interval (work phase) and a 5-minute recovery period, repeated 3 times. The session 
ends with a 15-minute cool-down.  

Select the desired exercise (Free or Interval), and press OK, the following options are 
displayed: 

 Select the exercise as a default exercise.  

 

The next time you train, your Training Computer will offer this exercise as default. 

 View the exercise settings. Scroll UP or DOWN to view. 

 Edit exercise to fit your needs. You can also edit exercise created with the Training 
Computer. 



If you created exercise with the Polar ProTrainer 5 Equine Edition that includes 
phases, you cannot edit them with the Training Computer. 

 Rename Interval or other exercise created with the Training Computer. 
 Default Return to default settings of Basic, Interval or OwnZone exercise.  
 Delete exercise you created using the Training Computer or the Polar ProTrainer 5 

Equine Edition.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



5. Training 

Adjust the Equine Transmitter 

For instructions on how to install the Polar Equine Transmitter, consult the transmitter user manual.  

Start Training 

Adjust the transmitter and attach the Training Computer to the bike mount.  

1. Start heart rate measurement by pressing the OK button. The Training Computer goes 
into pause mode. 

2. Select the sulky you are going to exercise with. sulky 1 is set as a default. Select 
Settings > sulky > sulky 1 > OK. Select Other if you only want to record heart rate. 

 

Only the sulkys that are switched ON are shown on this selection list. For further 
information see sulky Settings. 

The number on the bottom, right hand corner indicates the sulky that is going to be 
used. By pressing and holding the DOWN button, you can switch the sulky quickly or 
switch to heart rate recording only. By pressing and holding the UP button you can 
switch the exercise quickly. 

3. Within 4 seconds, your heart rate appears on the display. The frame around the heart 
symbol indicates that transmission is coded. The hoof symbol on the bottom, right 
hand corner of the display, flashes until all the sensors are found.  

4. Start exercising by pressing OK. The exercise type is displayed in the upper left‐hand corner. 

In Settings, you can change or view different settings before exercise. The Settings menu lists 
the following options :  

 Exercise: Select Free or Interval.  

 GPS: Set the GPS function ON/OFF (optional) 

 Altitude: Calibrate altitude. 

 Rec.rate: Set the recording rate. 

 RR data: Switch the RR recording on or off.  



 TZ Alarm: Switch target zone alarm sounds on or off. 

 HR view: Choose to view heart rate in beats per minute (bpm), as a percentage of maximum 
heart rate (HR%). 

 sulky: Select sulky 1, 2 or 3. 

 A.Lap (Automatic Lap): Switch the automatic lap function On/Off. 

 Arr. time: Set the arrival time function On/Off and set the distance of your ride. 

 Display: Modify the display. For further information, see Personalize the Training Computer 
Display. 
 
In Reset trip, you can reset the trip distance before starting an exercise session.  
 
In Location (optional GPS required), you can check your current location. The training 
computer will pinpoint your location using the latest GPS coordinates. Latitude and longitude 
are expressed in degrees and minutes. Number of satellites visible on lowest row. 
 

To further analyze the track information, transfer the data to Polar ProTrainer 5 Equine 
Edition. See Software help for instructions.  

 

Here are some shortcuts you can use, when in Exercise pause menu: 

 Press and hold UP to quickly change training session type. The default training session 
type is Free exercise.  

 Press and hold DOWN to quickly change the sulkys. 
 Press BACK to enter to Time mode. 
 Press and hold LIGHT to view the Settings menu 

If you activate the AutoStart function, the Training Computer will automatically start and 
stop exercise recording when you start and stop riding. For further information on AutoStart, 
see Autostart: On / Off . The Training Computer automatically chooses the sulky you have 
used during the previous exercise. 

If the following message is displayed: (Exercise name) requires Speed sensor. Turn Speed 
sensor on, your exercise requires this sensor to display speed data (e.g. you have defined 
speed zones for the exercise). Select Yes to turn the sensor function on. If Exercise displays 
updated is displayed, speed data will be shown during exercise. 

 

 

 



Information on the Display 

Your Training Computer offers you a simultaneous view of three different lines of exercise 
information. By pressing UP or DOWN, you can view different displays. The name of the 
display appears for a few seconds. The name indicates the lower row information. The display 
varies depending on the sensors you have installed, which features are set ON and what kind 
of exercise you are performing.  

Customize the Training Computer display easily with Polar ProTrainer 5 Equine Edition. 

Default Views on Your Display When Using Speed Sensor 

Speed 
Exercise time  
Speed  
Heart Rate  

Heart Rate 
Time of day  
Distance 
Heart Rate  

Stopwatch 
Average heart rate  
Average speed 
Stopwatch 

Altitude 
Heart Rate  
Lap distance  
Speed/Pace 

Graph 
Heart rate graph 
Speed graph 
Stopwatch (Total duration of the exercise so far) 

Customize the Training Computer display to show information you want to see. See 
Personalize the Training Computer Display. 

Graph view 

The graph view enables comparison in graphs of two values during exercise. For example, 
choose a graphical overview of your heart rate and speed.  

 



The graph view can be customized. For the upper and middle rows, you can choose to 
viewSpeed, Altitude or Heart rate in graphs. 

Symbols on the Display 

Text on the 
display 

Symbol Explanation 

Time of day   Time of day 

Riding symbol  

All the necessary sensors are found when the symbol stops 
blinking. 

Sulky number  

The number on right, bottom corner indicates which sulky 
is in use during this exercise. 

Key lock on    Indicates that the key lock is on. 

Rec -symbol  

Displayed in the exercise mode when stopwatch time is 
running and the recordings are on.The symbol is blinking 
when memory is low. 

Interval icon   Indicates that Interval exercise is chosen. 

Countd. Timer 
 

Countdown timer 

Lap number 
and time  

Lap number and lap time 

Lap distance 
 

This will show the distance of the current lap. 
If you record a lap time by pressing OK, it will also reset 
the Trip distance. This will be done automatically if the 
Autolap function is ON. 

Stopwatch 
 

Total duration of the exercise so far 

Heart rate   Current heart rate 

Heart rate 
 

Average heart rate 

Distance   Distance ridden  

Trip 
 

Distance between points A and B. This distance is reset 
every time OK button is pressed.  
Pressing OK will also reset the Lap distance. This will be 
done automatically if the Autolap function is ON.  

Arrival time   Estimated time of arrival.  

RR variation 
 

Beat to beat variation in heart beat intervals, i.e. the 
variation in times between successive heart beats.  

Ascent   Ascended meters/ feet 



Text on the 
display 

Symbol Explanation 

Inclinometer  

Uphill/downhill steepness in percentages and grades. 
Estimates in numerical form how steep uphill or downhill 
you are riding and helps you to adjust riding effort 
accordingly 

Altitude   Current altitude 

Speed   Speed you are currently riding on 

Max speed 
 

The maximum speed during you training. 

Avg speed 
 

The average speed you are riding on.  

Zone pointer 
(heart rate) 

 

If the heart symbol is not visible and/or an alarm sounds, 
your heart rate is outside the target zone.  

Time in zone 
 

Time spent on the zone 

Speed/pace*  
Current speed/pace. The data comes from the G3 GPS 
sensor. The amount of bars above the letter G indicates the 
GPS signal strength. 

Max speed*  
Maximum speed/pace so far. The data comes from the G3 
GPS sensor. 

Average 
speed* 

 Average speed/pace so far. The data comes from the G3 
GPS sensor. 

* Optional sensor required. 

 

 

 

 

 

 

 



Button Functions During Exercise 

Take a Lap 

Press OK to record a lap. The display will show:  

 

Lap number 

Average heart rate of the lap 

Lap time  

 

Lap number 

Lap distance 

Average speed 

Lock a Zone 

When training without preset target zones (FREE exercise), you can lock your heart rate into 
a sport zone. For more information see Polar Sport Zones. This way, if you haven’t had time 
to define preset target zones prior to exercise, you can set a target zone on the go during a 
session. 

Press and hold LAP (OK) to Lock /Unlock zone. 

 

If, for example, you are riding with a heart rate of 130 bpm which is 75% of your maximum 
heart rate, and matches sport zone 3, you can press and hold LAP to lock your heart rate into 
this zone. Sport zone3 Locked 70-79 is displayed. An alarm sounds if you are below or above 
the sport zone (if the target zone alarm function is on). Unlock the sport zone by pressing and 
holding OK again: Sport zone3 Unlocked is displayed. 

Zoom the Display  

 



Press and hold UP to zoom into the upper row, and DOWN to zoom into the middle row. 
Return to the normal display by pressing and holding the button again.  

Illuminate the Display (Night mode on) 

To illuminate your display, press LIGHT during the exercise. Night mode is turned on, and 
the display illuminates automatically when any button is pressed or exercise phase is changed. 

View Settings Menu 

Press and hold LIGHT > Settings  

The Settings menu is displayed when pressing and holding LIGHT. In the settings menu you 
can change certain settings without pausing the exercise recording. The contents of this menu 
vary according to the exercise type. For further information, see 7. Settings. 

 Keylock: Lock/unlock buttons to prevent accidental button presses. 
 Autoscr.: Select the Auto scroll On/ Off and displays will scroll during the exercise. 
 TZ Alarm: Turn target zone alarm sound on/off. 
 HR view: Select how to view your heart rate.  
 Seek sensor: Searches for WearLink, Speed data, if the signal disappears during 

exercise due to interference. 
 Arr. time: Set the arrival time On/Off. 

Once you have changed the settings, the Training Computer will return to exercise mode.  

Pause Exercise 

Pause exercise recording by pressing STOP.  

In pause mode you can:  

 Continue: Continue exercise recording.  
 Exit: Stop exercise recording. 
 Summary: View a summary of functions that were activated during exercise.  
 Settings: Change all the same settings as during exercise. Additionally you can also 

change display personalization, which cannot be done during exercise. 
 Reset: Delete recorded exercise information. Confirm with OK and press OK again to 

restart recording. 
 Location: (optional GPS required) For current location, using the latest GPS coordinate data. 

Latitude and longitude are expressed in degrees and minutes. Number of visible satellites 
visible on lowest row.  

Stop Exercise  

Interrupt exercise recording by pressing STOP. To stop recording completely, select EXIT. 

 



6. After Training  

Care for your transmitter after exercise. Detach the connector from the strap after use. 
Keep the transmitter dry and clean. 

For complete care and maintenance instructions, see Care and Maintenance. 

Analyze Exercise Results 

 

To view basic data on your performance, see File on your Training System. For more 
comprehensive analysis, transfer the data to Polar Equine software. The software offers you 
different additional analysis options to analyze data with.  

The Training System and software are connected via IrDA. First, open the software. Then, 
select Connect from your Training System and place the wrist unit in front of the infrared 
window on the Polar IrDA USB Adapter or on the computer or other IrDA compatible 
infrared adapter. For complete instructions on transferring data, see software help.  

1. Open Polar Equine software.  
2. Select Connect in the Training System and place the device in front of the computer's 

infrared window. 

 

3. Click Transfer Data on the software toolbar. 

For more information on transferring data, consult software help.  

To view file on Training System  

Select File > OK for the following options: 

 Exercise log lists a maximum of 99 exercise files. 
 Weekly includes summaries of the past 16 weeks. 
 Totals shows cumulative exercise information.  
 In the Delete menu, you can delete exercise files.  



Exercise Log 

Select File > Exercise log 

 

You can view detailed information on your exercise sessions in the Exercise log. The 
following info will appear: 

 Exercise name. 
 A graphic bar representing an exercise session. The height of the bar indicates exercise 

duration.  
 Date of the exercise.  

Information appearing on the display (a - e displays below) depends on the settings and 
exercise type and settings (e.g. if your exercise does not include phases, phase information 
will not appear).  

Scroll the exercise bars with UP or DOWN and press OK to view: 

 

a. Basic information  

 

b. sulky information  

 

c. Sport zones information 



 

e. Laps information  

a. Basic information 

Select File > Exercise log. Scroll UP and DOWN to select the exercise and press OK. Scroll 
UP and DOWN to view the following information: 

 

Name of exercise  

Time when exercise began 

Distance traveled 

Total time of exercise 

 

Heart rate in beats per minute (bpm), alternating with a percentage of your 
maximum heart rate (HR%).  

Maximum heart rate  

Minimum heart rate  

Average heart rate  

 

Target zones (HR) , alternating zone 1, zone 2, and zone 3.  

Upper limit  

Lower limit  

 

Time in, above, and below zone 1/2/3 (phase name displayed in 
programmed exercise).  

Time above zone  

Time below zone  

Time in zone  

Press Back to return to the basic information view. 

Additional Basic Information  

To add your own exercise information or delete the exercise from File, press and hold LIGHT 
in basic information view.  



Select File > OK > Exercise log > OK > Basic > OK, press and hold LIGHT> Add info >OK. 

 Rank: Grade your exercise. 
 Feeling: Evaluate your subjective feeling during the exercise. 
 Temperat.: Set the temperature with UP or DOWN. 
 Distance:Set the distance for sulky 1, sulky 2, sulky 3 or Other.  

If you change the distance, it will effect also on the Totals distance 

b. Sulky information 

Select File > Exercise log > sulky information.  

 

Press OK and scroll UP and DOWN to view the sulky information: 

 

Speed  

Maximum speed  

Average speed  

Distance  

 

Incline 

Maximum incline in %  

Minimum incline in degrees

 

Decline 

Maximum decline in %  

Minimum decline in degrees

 

Altitude  

Maximum altitude 

Minimum altitude 

Average altitude 



 

Ascent/ Descent  

Ascended meters/feet  

Descended meters/feet 

 

Temperature  

Maximum oC degrees 

Minimum oC degrees 

Average oC degrees 

 

Odometer 

sulky 1, 2 or 3 

Kilometers  

c. Equine Sport Zones 

Select File > Exercise log >Free> OK  

 

In the basic information view, press DOWN to see Sport zones information. 

 

Press OK and scroll UP or DOWN to view time spent in each sport zone. Here, the variation 
of your sessions is presented in graphical format.  

Press Back to return to the Sport zones information view. 

d. Laps 

Select File > Exercise log > Basic > Laps 



In the Laps information view, see Laps information by pressing DOWN. Laps are shown only 
if more than one lap is stored in the memory. 

 

Number of recorded laps (lap information alternates with automatic lap 
information)  

Average lap time 

Best (fastest) lap number alternating with its time 

The last lap is never shown as the best lap, even if it is the fastest lap. If you are in a riding 
event and wish to include your last lap, press OK on the finishing line instead of STOP. You 
can then stop recording after the finishing line.  

Scroll lap information by pressing OK.  

Compare information on different laps by pressing UP or DOWN.  

For easy view of lap information, transfer the exercise file to the Polar Equine software and 
analyze the exercise in the Curve view. 

 

Time  

Split time  

Lap time 

 

Heart rate in beats per minute (bpm) alternating with percentage of 
maximum heart rate (HR%). 

Maximum heart rate  

Average heart rate  

End heart rate of lap  

 

Speed min/km 

Average speed 

End speed of lap 

Press and hold LIGHT to switch speed. 

 

Distance 

Lap distance 



 

Incline 

Incline in % 

Incline in degrees 

 

Altitude 

Ascent 

Altitude 

 

Altitude 

Descent 

Altitude 

 

Temperature  

Press BACK to return to Laps information view. 

Weekly Summary  

Select File > Weekly  

In Weekly summary, you can view the accumulated data on 16 weeks of exercise. The bar on 
the far right named This week displays exercise summary for the current week. The previous 
bars are dated the Sunday of the week in question. Scroll the displayed weeks with UP or 
DOWN, and view total exercise duration on the lower row.  

 

Select the week with OK to see the week’s total calories, distance, and exercise time.  



 

Press DOWN to see week’s sport zones.  

 

To see time spent in each sport zone, press OK and scroll the sport zones UP or DOWN. 

Totals 

Select File > Totals  

Totals includes cumulative information recorded during training sessions since the last reset. 
Use the Total values file as a seasonal or monthly counter of training data. The values are 
updated automatically when exercise recording is stopped.  

Use UP or DOWN to scroll through the following information: 

 sulky 1 distance (Cumulative distance with sulky 1; can be reset) 
 sulky 2 distance 
 sulky 3 distance 
 Total distance (Cumulative distance; can be reset) 
 Total duration 
 Total calories(not available in equine mode)  
 Total exerc. count 
 Total ascent 
 Total odometer (Cumulative distance; cannot be reset) 
 Reset totals 

To reset total values 

Select File > Totals > Reset totals 

Select the value you wish to reset in the menu and confirm with OK. Select Yesto confirm 
resetting. The deleted information cannot be retrieved. Select No to return to the Reset 
menu. 



Delete Files  

Select File > Delete > Exercise  

In Delete, you can delete previous exercises one by one, all exercises at the same time, or total 
values. 

Scroll through the following information with UP or DOWN: 

 Exercise: Select a single exercise to delete. 
 All exerc.: Delete all exercises. 
 Totals: Delete the total values one by one or all totals at the same time. 

Confirm by selecting Yes.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



7. Settings 

Change settings easily by using the Polar Equine software. For further information, consult 
software help. 

Exercise types 

Select Settings > Exercise 

For more information on Exercises, see Exercise Types. 

Feature Settings 

Select Settings > Features. 

 

GPS* 

Activate the GPS function by selecting Settings > Features > GPS > On. Teach new sensor? is 
displayed. 

 If your sensor is already taught, select No. 
 If your sensor has not been taught yet, see 8. Using a New Accessory for more 

information on teaching. 

*Optional sensor required. 

  

Altitude 

The Training System measures and displays altitude. Change the settings of the altimeter in 
the Altitude menu. You can calibrate the altimeter manually or automatically. 

Calibrating the Altitude Manually 

Select Settings > Features > Altitude > Calibrate > set the altitude of current location  

If the altitude of your location differs significantly from the displayed altitude value Calibrate 
to xx? is displayed.  

Yes: Altitude calibrated to xx is displayed.  



No: Altitude calibration canceled is displayed. 

Calibrate the altitude to ensure it remains accurate. Set the reference altitude whenever a 
reliable reference, such as a peak or a topographic map, is available or when at sea level.  

Calibrating the Altitude Automatically 

Select Settings > Features > Altitude > AutoCalib > On / Off 

By using the altitude Automatic Calibration option, you can adjust the starting elevation to be 
set always the same in the beginning of the exercise. Calibrate the elevation manually and 
turn the Automatic Calibration (AutoCalib) on. From now on, this elevation will be always 
used as the base elevation in the beginning or the exercise, when automatic altitude calibration 
is in use. Also, if the Automatic Calibration is turned on and you calibrate the Training 
System manually, this new value will be used as a new starting elevation for the Automatic 
Calibration option. 

If the elevation or air pressure changes significantly, you are prompted to confirm the change. 
If you change the elevation,Altitude calibrated to xx m/ft indicates that calibration has 
succeeded.If Altitude calibration failed is displayed, re-calibrate the altitude. 

You can also set the elevation for the Automatic Calibration also by using the Polar Equine 
software. For more information see software help. 

Select this option if you train in the same environment. This way, altitude values are always 
correct. If the sport profile of the exercise includes automatic calibration ,altitude 
measurement always begins at this elevation regardless of the general elevation settings. 

Recording Rate 

Select Settings > Features > Rec.rate > 1 / 5 / 15 / 60 sec 

The Training System can store your heart rate, speed, cadence, power and altitude in 1, 5, 15 
or 60 second intervals. A longer interval gives you more recording time, while a shorter 
interval allows you to record more heart and other data. This enables accurate data analysis 
using the Polar Equine software. 

A shorter recording rate consumes the memory of the Training System more rapidly. The 
remaining recording time is displayed on the lower row when setting the rate. Default 
recording rate is 5 seconds.  

When less than 30 minutes of maximum recording time is left, the recording rate changes 
automatically to longer recording time (1s > 5s > 15s > 60s). This will maximize recoding 
time to record exercise data. When the session ends, the current recording rate will be used in 
the next training session.  

The following table shows the maximum recording times for each recording rate. The 
maximum recording time can be shorter, if you record a large number of short exercises. 

 



 

 

Recording rate will change when less than 30 minutes of recording time is left. Memory low is 
displayed 60 minutes before the memory runs out.  

RR Data Speed GPSRec. Rate 1s Rec. Rate 2s Rec. Rate 5s  Rec. Rate 15s. Rec. Rate 60s  

Off Off Off 22h 30min 45h 00min 112h 40min 338h 10min 1352h 55min 
Off Off Off 9h 30min 19h 10 min 48h 10min 144h 50min 579h 40min  
Off Off Off 16h 50min 33h 40min 84h 30min 253h 40min 1014h 40min 
Off Off Off 8h 20min 16h 50min 42h 10min 126h 50min 507h 20min 
Off On Off 11h 10min 22h 30min 56h 20min 144h 50min 579h 40min 
Off On On 4h 40min 9h 30min 24h 00min 67h 30min 270h 30min 
Off On Off 6h 40min 13h 30min 33h 40min 92h 10min  368h 50min 
Off On On 3h 40min 7h 30min 18h 40min 53h 20min 213h 30min 
Off On Off 9h 30min 19h 10min 48h 10min 126h 50min 507h 20 min 
Off On On 4h 30 min 9h 00 min 22h 30min 63h 20min 253h 40min 
Off On Off 6h 00min 12h 10min 30h 40min 84h 30min 338h 10min 
Off On On 3h 30min 7h 00min 17h 40min 50h 40min 202h 50min 
On Off Off 18h 20min 25h 20min 32h 40min 37h 30min 39h 50min 
On Off Off 8h 40min 14h 20min 23h 30min 32h 40min 38h 20min 
On Off Off 14h 20min 21h 20min 29h 50min 36h 10min 39h 20min 
On Off Off 7h 40min 13h 00min 22h 00min 31h 40min 38h 00min 
On On Off 10h 00 min16h 10 min 25h 20min 32h 40min 38h 20min 
On On On 4h 30min 8h 10min 15h 50min 26h 00min 35h 40min 
On On Off 6h 20min 10h 50min 19h 30min 29h 00min 36h 50min 
On On On 3h 30min 6h 30min 13h 20min 23h 30min 34h 20min 
On On Off 8h 40min 14h 20min 23h 30min 31h 40min 38h 00min 
On On On 4h 10min 7h 40min 15h 00min 25h 20min 35h 10min 
On On Off 5h 40min 10h 00min 18h 20min 28h 10min 36h 30min 
On On On 3h 20min 6h 20min 12h 50min 23h 00min 34h 00min 

Durations in the table are estimates. For RR data, maximum recording time depends on heart 
rate and variation of heart rate. If you record laps and/or create an exercise that includes 
phases with the Polar Equine software, maximum recording time will decrease. 

RR Data Function 

Select Settings > Features > RR data > On / Off 

The RR data recording function measures and records heartbeat intervals with one 
millisecond resolution. This enables the analysis of heart rate variability (HRV) using the 
Polar Equine software. The RR data function consumes the memory of the Training System 
and when setting the function, the remaining recording time is shown on the lower row of the 
display. 



Automatic Lap Recording 

Set the automatic lap recording 

Select Settings > Features > A.Lap > On > set the lap distance 

The Training System will automatically record laps. Choose Off to deactivate. 

Heart Rate View  

Choose a format to view your heart rate  

Select Settings > Features > HR view > HR / HR%  

Equine Sport Zones  

Define Polar Equine Sport Zones in the Training System  

Select Settings > Features > Sport zones > Sport zone low limit  

Set the lower limit of sport zone 1 by pressing UP or DOWN. Then press OK. Set the lower 
limits of each sport zone in the same way. When setting the lower limit, the upper limit of the 
previous zone is set automatically. 

Press and hold LIGHT to switch between sport zone views: HR% (percentage of maximum 
heart rate) or BPM (beats per minute). 

You can change settings easily by using the Polar Equine software. For further information, 
consult software help. 

You can lock/unlock sport zone by pressing and holding the LAP button during your ride. 

 

 

 

 

 

 

 



Sulky Settings 

Select Settings > sulky 

You can set three sulky preferences for the Training System. Prepare the settings for the bikes 
and when you start training,select sulky 1, 2 or 3. sulky 1 is set as a default. 

 

Select Settings > sulky > sulky 1, sulky 2, sulky 3 or Other.sulky 2 and sulky 3 can be turned 
on or off. Select Other to deactivate speed and to measure only heart rate, altitude, 
temperature or data provided by the GPS Sensor. 

Wheel Size  

Select sulky > sulky 1 > Wheel 

Wheel size settings are a prerequisite for correct riding information. For more information on 
measuring the wheel size, see Measuring Wheel Size.  

Autostart: On / Off  

Select Settings > sulky > sulky1 > Autostrt  

The Autostart function starts or stops automatically the exercise recording when you start or 
stop riding. The Autostart function requires Polar Speed Sensor or Polar Speed Sensor 
W.I.N.D. 

Arrival time  

Select Settings > sulky > sulky 1 > Arr. time  

Set the distance you are going to ride, and the Training System will calculate and display the 
estimated time of arrival based on riding speed. Install the Polar Speed Sensor on your sulky 
to measure speed and distance. For further information on installing the speed sensor, consult 
Polar Speed Sensor user manual.  

 

 Select by pressing OK 
 Select On/Off to set the feature on or off.  
 Select Set dist. to set the distance you are going to ride. 



Speed: On / Off  

Select Settings > sulky > sulky 1 > Speed > On/Off 

As default the speed is On for sulky 1. 

Select On and Teach new sensor is displayed. For further information on teaching the new 
sensor see Teach New Speed Sensor.  

Select Off and the computer will select the Speed sensor that already has been taught. Next 
time you will have to teach the speed sensor again.  

Speed settings are either done manually or with the Polar Equine software.  

Horse Settings 

Enter accurate user information in the Training System to receive the correct feedback on 
your performance. 

To set user information in the Training System, select Settings >Horse  

 

 Heart Rate: HRmax 

General Settings  

 

Sound  

Select Settings > General > Sound 

Volume 

Select Settings > General > Sound > Volume > On / Off 



Volume settings control button sounds and activity sounds during exercise. This does not 
affect the watch or target zone alarms (TZ Alarm).  

TZ Alarm (Target Zone Alarm) 

You can set the TZ Alarm On/ Off: 

Select Settings > General > Sound > TZ Alarm > On /Off 

If the target zone alarm is deactivated, the heart rate reading will flash when you are outside 
the target zone.  

Keylock  

To define keylock settings  

Select Settings > General > Keylock > Manual / Automatic  

Keylock prevents accidental button presses.  

Manual: Activate the manual keylock.  

Automatic: Keylock is activated in time mode when buttons have not been pressed for one 
minute.  

To turn the keylock On/Off, press and hold the LIGHT for at least a second and press OK.  

Units 

Set preferred units in the Training System  

Select Settings > General > Units > kg/cm/km or lb/ft/mi 

Language  

Select language  

Select Settings > General > Language > English / Deutsch / Español / Français / Italiano 

Sleep  

Activate the sleep function  

Select Settings > General > Sleep > Activate sleep mode? > Yes 

Activating the sleep mode will help save the battery when the Training System is not in use 
for a long period of time. The watch alarm will still function in sleep mode.  

To reawaken the Training System  



Press any button > Turn display on? > Yes / No 

Yes: the Training System is activated.  

No: the Training System returns to sleep mode.  

Watch Settings 

 

Reminder  

Set a reminder for different tasks or exercises 

Select Settings > Watch > Reminders > Add new  

Date: Enter the date of the task, dd=day, mm=month, yy=year. 

Reminder time: Enter the time for the reminder. 

Alarm: Set alarm to sound on time, or 10 min / 30 min / 1 hour prior to the task. 

Sound: Select alarm sound Silent / Beep / Normal. 

Repeat: Select reminder to repeat Once / Hourly / Daily / Weekly / Monthly / Yearly. 

Exercise: Select an exercise to link to the reminder. When the reminder goes off, the Training 
System will present this exercise as default. Select NONE if you do not want to link the 
reminder to an exercise session. 

Rename: To rename the reminder, select letters with UP or DOWN, and accept with OK.  

You can program seven reminders in the Training System.  

To see active reminders and modify them: 

Select Settings > Watch > Reminders  

Select a reminder to view, edit, rename or delete. 

Event 

To set an event countdown in the Training System  



Select Settings > Watch > Event  

Event day: dd=day, mm=month. 

Rename: To rename the event, select letters with UP or DOWN, and accept with OK. 

To modify the event countdown  

Select Settings > Watch > Event  

You can view the event countdown, set a new date, rename or delete it. 

In time mode, hide or view the event countdown again by pressing and holding UP. 

Alarm  

Set an alarm on your Training System  

Select Settings > Watch > Alarm > Off / Once / Mon-Fri / Daily 

You can set the alarm to go off either once (Once), everyday between Monday and Friday 
(Mon-Fri), daily (Daily) or you can set if Off. The alarm sounds in all modes except in 
exercise mode, and will do so for a minute unless you press STOP. The watch alarm also 
functions in sleep mode and even if you have turned the sound off in the General settings. 

To snooze the alarm an extra 10 minutes, press UP or DOWN buttons or OK: Snooze is 
displayed and the snooze time starts counting. To exit the snooze alarm, press STOP. 

If a battery symbol appears in the display, the alarm cannot be activated.  

Time 

Set time 1 in the Training System 

Select Settings > Watch > Time 1 > 24h / 12h 

Set time 2 in the Training System  

Select Settings > Watch > Time 2 

Set the desired time difference between time 1 and time 2 in hours with UP/ DOWN buttons. 

Time zone 

Switch between time zones  

Select Settings > Watch > Time zone > Time 1 / Time 2 

Select a time zone 



In time mode, change the time zone by pressing and holding DOWN. Number 2 on the lower 
right corner of the display indicates that Time 2 is in use. 

Date  

To set the date in the Training System  

Select Settings > Watch > Date 

dd=day, mm=month, yy=year 

Change settings easily by using the Polar Equine software. For further information, see 
software help. 

Personalize the Training System Display 

In time mode, select OK > Settings > Display > Edit  

Personalize your Training System display to show information you want to see during 
training. Adjust the displays also by using the Polar Equine software. An exercise attached to 
the training program has its own display settings that cannot be modified. The information on 
the display depends on the features that are activated. For example, if speed measurement is 
not activated, speed information can not be shown in the display. 

For further information on display symbols, see Symbols on the Display.  

Select the display you want to change by pressing UP or DOWN, and press OK. Set the 
information for the blinking upper row with UP or DOWN, and press OK. The information on 
the display depends on the features that are activated. For further information, see Feature 
Settings. 

Repeat the same for the middle and lowest rows. Each display is named after the information 
shown on the lower row. To return the default settings of the display, press and hold LIGHT 
when the rows are blinking. 

Activate Titles to view the name of the display while changing displays during exercise: In 
time mode, select OK > Settings > Display > Titles  

The display settings are separate for each sulky (sulky 1, 2, 3). If you change the displays for 
one sulky, the changes do not affect the other sulky displays. The display views depend on the 
features that are activated. For further information see Feature Settings and sulky Settings. 

 

 

 



Shortcut Button (Quick Menu) 

Some settings can be changed with a shortcut button in time mode.  

Press and hold LIGHT > Quick menu  

 Keylock 
 Reminders 
 Alarm 
 Time zone 
 Sleep 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



8. Using a New Accessory  

Teaching 

Your CS600X Training System has been synchronized, or “taught” to work together with the 
Polar WearLink W.I.N.D. transmitter and to measure heart rate, speed and distance. In other 
words, your Training System receives signals from your transmitter and speed sensor only, 
and enables disturbance-free exercise in a group. 

If you purchase a new transmitter or speed sensor as a separate accessory, they have to be 
introduced to the Training System. This is called teaching and takes only a few seconds. 

To prevent interference during a riding event, make sure you perform the teaching process 
prior to the event.  

Teach New Transmitter 

Wear the transmitter and make sure that you are not near (40 m/131 ft) other Polar WearLink 
W.I.N.D. transmitters. In time mode, press OK. The Training System starts searching for the 
transmitter signal.  

Once the new transmitter is identified, New WearLink found, Teach new WearLink? is 
displayed. 

 Select Yes to confirm teaching. Completed! and Exercise displays updated are 
displayed. Start exercise recording by pressing OK. 

 Select No to cancel teaching.  

Teach New Speed Sensor 

Make sure that there are no other speed sensors or Training Systems nearby (40 m/131 ft). 
The teaching procedure only takes a few seconds.  

You can teach one Speed sensor for each sulky setting.  

Select Settings > sulky > sulky1 > Speed > On/Off 

Select > On > Teach new sensor? is displayed  

 Select Yes to confirm teaching > Start test drive is displayed. Rotate the wheel a few 
times to activate the sensor. A flashing red light indicates that the sensor is activated. 

Completed! and Exercise displays updated are displayed. The Training System is now 
ready to receive speed and distance data. 

 Select No to cancel teaching and the already earlier taught speed sensor is taken into 
use.  



If you haven’t taught speed sensor to recognize a certain sulky before, speed information will 
not be shown. 

Select > Off and the display returns to the previous menu display. 

To return to time mode, press and hold the BACK button. 

Once the speed sensor is taught to recognize the Training System, it will do so even if the 
sensor has been turned off. When the speed sensor is turned back on Teach new sensor? is 
displayed. Select No and Exercise displays updated appears. If Yes is selected, the monitor 
goes into teaching mode.  

Teaching a New G3 GPS Sensor* 

Turn the G3 GPS sensor on and then select Settings > Features > GPS > On in your cycling 
computer. Teach new sensor? is displayed. 

 Select Yes to confirm teaching. Completed! is displayed. 
 Select No to cancel teaching. The Training System will not be able to measure GPS 

data. 

*Optional sensors required 

   



9. Backround Information 

Polar Equine Sport Zones 

Polar equine sport zones offer a new level of effectiveness in heart rate-based training. 
Training is divided into five sport zones based on percentages of your maximum heart rate. 
With sport zones, you can easily select and monitor training intensities and follow Polar’s 
sport zones-based training programs. 

Target zone 
Intensity % of 
HRmax, bpm  

Example 
durations 

Training benefit 

MAXIMUM 

 

90–100% 

  
0-2 minutes  

 Tones the neuromuscular 
system  

 Increases maximum sprint race 
speed  

HARD 

 

80–90% 

  
2–10 minutes 

 Increases anaerobic tolerance  
 Improves high speed endurance 

MODERATE 

 

70–80% 

  
10–40 minutes 

 Enhances aerobic power  
 Improves blood circulation  

LIGHT 

 

60–70% 

  
40–80 minutes 

 Increases metabolism  
 Increases aerobic endurance  
 Strengthens body so that it  

tolerates higher intensity 
training  

VERY LIGHT 
50–60% 

  
20–40 minutes 

 Helps and speeds up recovery 
after 
heavier exercises  



Target zone 
Intensity % of 
HRmax, bpm  

Example 
durations 

Training benefit 

 

Exercising in sport zone 1 is done at a very low intensity. Training with very light intensity 
helps accelerate the recovery process. 
 
Endurance training in sport zone 2 features an easy aerobic exercise. Long duration training in 
this light zone is effective for energy expenditure.   
 
Aerobic power is enhanced in sport zone 3 with mainly aerobic exercise. Training can consist 
of intervals followed by recovery, for example. Exercising in this zone is especially effective 
for improving the efficiency of blood circulation in the heart and skeletal muscles. 
 
If your goal  is to compete at top potential, you will have to go to sport zones 4 and 5 to 
exercise anaerobically, in intervals of up to 10 minutes. The shorter the interval, the higher the 
intensity. Sufficient recovery between intervals is very important. 
 
When running in a certain sport zone, the mid-zone is a good target, but it is not necessary to 
keep your heart rate at that exact level all the time. 
 
The response of the heart rate varies according to training, recovery, environmental, and other 
factors. This is why it is important to pay attention to other signs of exhaustion and adjust the 
training program accordingly.  

 

 

 

 

 

 

 

 



Maximum Heart Rate  

Maximum heart rate (HRmax) is the highest number of heartbeats per minute (bpm) during 
maximum physical exertion. It is individual and depends on age, hereditary factors, and 
fitness level. It may also vary for different types of sports. HRmax is used to express exercise 
intensity.  

Determining Maximum Heart Rate 

Extract of : Equine Sport with Feeling and Know How 
A GUIDELINE FOR HEALTH CHECK-UPS, EXERTION CONTROL AND CONTROLLED TRAINING BY C. HEIPERTZ-
HENGST 
COPYRIGHT 2002 BY POLAR ELECTRO EUROPE BV ISBN 952-5048-71-3 

Before explaining how HRmax is determined, let us mention some important facts concerning 
it. 

 
The maximum heart rate of any horse - as of any human being - is genetically determined as it 
is a hereditary factor and cannot be altered with training.There are great differences between 
breeds and from one horse to the other. In human beings, heart rate diminishes in old age, 
more or less according to the formula: 220 minus age = maximum heart rate. 

Such an easy rule of thumb does not exist for horses, at least not yet, but it is quite realistic to 
count about 230 + - 10 bpm as a theoretical maximum. The maximum heart rate of a horse is 
caused by physical effort and varies according to exercise, it is different for sprint training, for 
hill work or swimming. Medication can also alter HRmax, overtraining and fatigue can lower 
it. It is not connected with performance potential. It would be totally wrong to suppose a 
better performance potential with an elevated maximum heart rate value, just as it would be 
mistaken to believe that a low HRmax value is a sign of lesser performance potential. 
Extreme endurance training may hinder reaching HRmax in speed testing. 

Therefore maximum heart rate is not an absolute value but the individual highest number of 
beats per minute under certain forms of strain and effort. For a healthy horse, reaching 
maximum heart rate due to physical effort does not present a health hazard but rather indicates 
full use of its natural performance potential. It allows us to establish a reference value, that is, 
a value to control exertion and to measure the difficulties of exercises. At the beginning and 
until you are sufficiently knowledgeable yourself, you should ask an experienced trainer or 
veterinarian for advice. They will check your horse’s general state of health before 
determining its HRmax. Then you can rest assured that your horse will run no health risk 
through exercise and effort. 

Test a): 
Full use of performance potential over 1000 to 1600 meters: It is unlikely that such a distance 
test will induce a horse to peak performance when under training, it needs a real race with real 
competitive atmosphere. If you manage to monitor the heart rate during a race, or rather 
during the 20 seconds when your horse is at its maximum speed, the top value will be its 
maximum heart rate. 

Test b): 
Speed test with progressive increase: this test requires a slow step by step increase of the 



galloping speed, for instance every 400 m over a period of time of 2 - 3 minutes, until 
exhaustion. The following table is a representative example but it must be remembered that 
the speeds and distances chosen by you depend on 
the type and fitness of your own horse! Untrained horses will start relatively slowly! All the 
same, don’t start too low, otherwise the test will last a long time before reaching maximum 
speed. Horses used to more training and thoroughbreds start straight away at a higher 
departure speed of 500 - 700 metres per minute. The first tests serve to establish the 
appropriate steps when to increase speed, and to set down your individually adapted test 
requirements. 
Only the last three steps should really be strenuous, and peak performance should only be 
maintained for 5 to 10 seconds. In our example below highest performance lasts for 6.5 secs. 
Maximum heart rate is reached at the last step which lasts only for a few seconds before the 
end of the test. 

TABLE 5: Speed test: example of a continuous progressive speed test, increased in 6 
steps of 400 m each: 

Step Speed 
m./min. 

Speed 
min/km 

time to cover 
400 m 

Accumulated  
time 

heart rate 
per min.

1 500 m/min.  2.00 min/km 48.00 s 48.00 s  174 
2 550 m/min  1.50 min/km 43.50 s 91.50 s 188 
3 600 m/min  1.40 min/km 40.00 s 131.50 s  193 
4 650 m/min  1.32 min/km 37.00 s  168.50 s 201 
5 700m/min  1.26 min/km 34.00 s  202.50 s 210 

 Test c): hill test 
In hilly country it is often difficult to find a suitable flat track, so a different test may be 
helpful. However, the horse must be used to training in hilly environment before using such a 
track for a test. Easy, regular climbs call for longer test tracks, steep climbs necessitate shorter 
stretches. Preferably, you should reach the hill at a good basic speed which will be gradually 
increased until you reach the top, or until your horse gets tired. It would be ideal if the top 
value of the horse’s performance would coincide with reaching the top of the hill. The heart 
rate at the end of the climb indicates HRmax. 
 
It does not matter whether you decide to use one or the other test possibilities - it is much 
more important to follow the following indications: To achieve standardization, rules 
concerning warm-up and cool-down (see next chapter) must be kept to and the feeding 
routine maintained, that is, the last feed should consist in the usual food and be given 3 to 5 
hours prior to testing. 
 
Only well-rested horses are able to reach their maximum heart rate. On the day before 
the test, exercises should be easy; if your horse worked hard for one or two days before the 
test, or if it even ran a race, there is little hope to establish the correct maximum heart rate 
value. 
 
If you have any doubts about the result, or if you want to be absolutely sure about your 
horse’s Max HR, repeat the test under the same conditions some days later to double-check 
the data. 

 



Heart Rate Variability 

Heart rate varies with every heartbeat. Heart rate variability (HRV) is the variation of beat-to-
beat intervals, also known as R-R intervals.  

HRV indicates the fluctuations of heart rate around an average heart rate. An average heart 
rate of 60 beats per minute (bpm) does not mean that the interval between successive 
heartbeats would be exactly 1.0 sec, instead they may fluctuate/vary from 0.5 sec up to 2.0 
sec. 

HRV is affected by aerobic fitness. HRV of a well-conditioned heart is generally large at rest. 
Other factors that affect HRV are age, genetics, body position, time of day, and health status. 
During exercise, HRV decreases as heart rate and exercise intensity increase. HRV also 
decreases during periods of mental stress. 

HRV is regulated by the autonomic nervous system. Parasympathetic activity decreases heart 
rate and increases HRV, whereas sympathetic activity increases heart rate and decreases 
HRV. 

R-R Recording 

R-R recording rate saves heartbeat intervals, i.e. intervals between successive heartbeats. This 
information is also shown as instantaneous heart rate in beats per minute in recorded samples.  

When recording every single interval, extra systoles and artefacts can also be seen. We 
recommend using contact gel (ECG gel) to optimize contact between the skin and the 
transmitter. Readings interpreted as incorrect in the heart rate data can be adjusted and 
corrected with the Polar Equine software. 

Polar Article Library 

For more facts and know-how to enhance your riding, visit www.polar-equine.com. 



10. Customer Service Information 

Care and Maintenance 

Like any electronic device, the Polar Training System should be treated with care. The 
suggestions below will help you fulfill guarantee obligations and enjoy this product for many 
years to come. 

Caring of Your Product 

Detach the transmitter connector from the strap after use. Clean the connector with a 
mild soap and water solution. Dry it with a towel. Never use alcohol or any abrasive material 
(steel wool or cleaning chemicals). 

Rinse the transmitter strap with water after every use. If you use the strap more than three 
times a week, wash it at least once every three weeks in a washing machine at 40°C / 104°F. 
Use a washing pouch. Do not soak, and use neither detergent with bleach nor fabric softener. 
Do not dry-clean or bleach the strap. 

Wash the strap before long–term storage, and always after use in pool water with high 
chlorine content. Do not spin-dry or iron the strap. Never put the connector in a washing 
machine or a drier! Dry and store the strap and the connector separately. 

Keep your Training System, transmitter and sensors in a cool and dry place. Do not keep them 
in a damp environment, in non-breathable material (a plastic bag or a sports bag) nor with 
conductive material (a wet towel). The Training System, transmitter and sensors are water 
resistant, and can be used in rainy weather. To maintain the water resistance, do not wash the 
Training System or the sensors with a pressure washer or sink them under water. Do not 
expose to direct sunlight for extended periods 

Keep your Training System clean. Clean the Training System and sensors with a mild soap 
and water solution and rinse them with clean water. Do not immerse them in water. Dry them 
carefully with a soft towel. Never use alcohol or any abrasive material such as steel wool or 
cleaning chemicals. 

Avoid hard hits to the Training System and speed sensor, as these may damage the sensor 
units. 

Service 

If your Polar Training System requires service during the first two-year guarantee/warranty 
period, we recommend that it is carried out by authorized Polar Service Centers only. The 
warranty does not cover damage or consequential damage caused by service not authorized by 
Polar Electro. For further information, see Limited Polar International Guarantee.  

For more information on local after sales services, consult Polar Customer Service Card. 



Changing Batteries 

Have the battery replaced by an authorized Polar Service Center. Avoid opening the sealed 
battery cover, but if you choose to change the battery yourself, follow the instructions 
carefully on the next page.  

To change the batteries of the Training System and transmitter yourself, carefully follow the 
instructions in Changing Training System Battery. Instructions apply for all batteries.  

If you would prefer Polar to replace the battery, contact an authorized Polar Service Center.  

Changing Training System Battery 

To change the Training System battery, you need a coin and battery(CR 2354).  

1. Using the coin open the battery cover by pressing 
slightly and turning counter clockwise. 

2. Remove the battery cover. The battery is attached 
to the cover, which should be lifted carefully. 
Remove the battery and replace it with a new one. 
Be carefulnot to damage the threads of the back 
cover. 

3. Place the positive (+) side of the battery against 
the cover and negative(-) side toward the Training 
System.  

4. The sealing ring of the battery cover is also 
attached to the cover. Replace the sealing ring if it 
is damaged. Before closing the battery cover, 
make sure that thesealing ring is undamaged and 
is placed correctly in its groove. 

5. Put the battery cover in its place and turn the 
cover clockwise with a coin to CLOSE position. 
Make sure that the cover is closed properly! 

 

 

Excessive use of the backlight drains the Training System’s battery more rapidly. In cold 
conditions, the low battery indicator may appear, and disappear again when you return to a 
warmer environment. To ensure the maximum lifespan of the battery cover, open it only when 
changing battery. When changing the battery, make sure the sealing ring is not damaged, in 
which case you should replace it with a new one. Battery kits with sealing rings are available 
at well-equipped Polar retailers and authorized Polar Service Centers. In the USA and 
Canada, sealing rings are available at authorized Polar Service Centers only. 

Keep batteries away from children. If swallowed, contact a doctor immediately. Batteries 
should be properly disposed of according to local regulations. 



Precautions 

Interference During Exercise  

Electromagnetic Interference and Exercise Equipment 

Disturbance may occur near high-voltage power lines, traffic lights, overhead lines of electric 
railways, electric bus lines or trams, televisions, car motors, sulky computers, some motor-
driven exercise equipment, cellular phones, or at electric security gates. Microwave ovens, 
computers and WLAN base stations may also cause interference when exercising with CS600. 
To avoid erratic readings, move away from possible sources of disturbance. 

Exercise equipment with electronic or electrical components such as LED displays, motors 
and electrical brakes may cause interfering stray signals. To solve these problems, try the 
following: 

1. Remove the transmitter from your chest and use the exercise equipment as you would 
normally. 

2. Move the Training System around until you find an area in which it displays no stray 
reading or does not flash the heart symbol. Interference is often strongest directly in 
front of the display panel of the equipment, while the left or right side of the display is 
relatively free of disturbance. 

3. Put the transmitter back on your chest and keep the Training System in this 
interference-free area as much as possible. 

If the Training System still does not work with the exercise equipment, it may be electrically 
too noisy for wireless heart rate measurement. 

Technical Specifications 

Training System 

The wrist unit is a class 1 Laser 
Product  

  

Battery life: Average 1 year (1h/day, 7 days/week) 
Battery type:  CR 2354 
Battery sealing ring:  O-ring 20.0 x 1.0 Material: silicone 
Operating temperature:  -10 °C to +50 °C / 14 °F to 122 °F 
Materials:   Thermoplastic polymer

Watch accuracy:  
Better than ± 0.5 seconds / day at 25 °C / 77 °F 
temperature. 

Accuracy of heart rate monitor:  
± 1% or 1 bpm, whichever larger. Definition applies to 
stable conditions. 

Heart rate measuring range:  15‐240

Current speed display range:  0-127 km/h or 0-75 mph  
Altitude display range: -550 m … +9000 m / -1800 ft … +29500 ft 



Ascent resolution:  5 m / 20 ft 

Training System limit values 

Maximum files:  99 
Maximum time:  99 h 59 min 59 s 
Maximum laps:  99 
Total distance:  999 999 km / 621370 mi
Total duration:  9999h 59min 59s 
Total calories:  999 999 kcal 
Total exercise count: 9999 
Total ascent:  304795 m / 999980 ft 

Transmitter 

Battery life ofWearLink 
W.I.N.D.transmitter:  

Average 2 years (3h/day, 7days/week) 

Battery type:  CR2025 
Battery sealing ring:  O-ring 20.0 x 1.0, material silicone 
Operating temperature:  -10 °C to +40 °C / 14 °F to 104 °F 
Connector material:  Polyamide  

Strap material:  
Polyurethane/ Polyamide/ Polyester/ Elastane/ 
Nylon 

Polar WebLink using IrDA Communication, Polar ProTrainer 5 ™ Equine Edition  

System 
Requirements:  

PC 

  Windows® 2000/XP (32bit) 
  IrDA compatible port (an external IrDA device or an internal IR port) 

  
Additionally, for the software your PC must have a Pentium II 200 MHz 
processor or faster, SVGA or higher resolution monitor, 50 MB hard disk 
space and a CD-ROM drive. 

The Polar Training System displays your performance indicators. It indicates the level of 
physiological strain and intensity during exercise. It also measures speed and distance when 
riding with a Polar Speed sensor. 

The Polar Training System should not be used for obtaining environmental measurements 
thatrequire professional or industrial precision. Furthermore, the device should not be used 
toobtain measurements when engaged in airborne or underwater activities 

Water resistance of Polar products is tested according to International Standard ISO 2281. 
Products are divided into three different categories according to water resistance. Check the 
back of your Polar product for the water resistance category and compare it to the chart 
below. Please note that these definitions do not necessarily apply to products of other 
manufacturers. 



Marking 
on case 

back 

Wash splashes, 
sweat, 

raindrops etc. 

Bathing and 
swimming 

Skin diving 
with snorkel 
(no air tanks)

SCUBA 
diving (with 
air tanks) 

Water resistant 
characteristics 

Water 
resistant 

x       
Splashes, raindrops 
etc. 

Water 
resistant 
50m 

x x     
Minimum for bathing 
and swimming*. 

Water 
resistant 
100m 

x x x   
For frequent use in 
water but not SCUBA 
diving. 

*These characteristics also apply to Polar WearLink W.I.N.D. transmitters marked Water 
resistant 30m. 

 

Frequently Asked Questions 

What should I do if... 

...the battery symbol and Battery low is displayed? 

The low battery indicator is usually the first sign of an expired battery. However, in cold 
conditions the low battery indicator may appear. The indicator will disappear as soon as you 
return to a normal temperature. When the symbol appears, the Training System sounds and 
backlight are automatically deactivated. For further information on changing the battery, see 
Care and Maintenance.  

...I do not know where I am in the menu? 

Press and hold STOP until the time of day is displayed. 

...there are no reactions to any buttons? 

Reset the Training System by pressing all the side buttons simultaneously for 2 seconds. After 
the reset, press the red button, Start with sulky settings is displayed. You can either accept the 
sulky settings with OK or change the sulky settings. Then Basic Settings is displayed. Set the 
time and date, all the rest of the settings are saved. For more information see Basic Settings 
and Measuring Wheel Size. If you do not want to change the rest of the settings you can skip 
them by pressing and holding STOP. All the exercise data is saved. 

...another person with a Training System or a heart rate monitor is causing 
interference? 

See Precautions. 

...the heart rate reading becomes erratic, extremely high or shows nil (00)? 



 Make sure the Training System is no further than 40 m/131 ft from the transmitter. 
 Make sure the transmitter belt has not loosened during exercise. 
 Make sure that the electrodes of the transmitter are moistened.  
 Make sure the transmitter is clean. 
 Make sure that there is no other heart rate transmitter within 40 m/131 ft.  
 Strong electromagnetic signals can cause erratic readings. For further information, see 

Precautions.  
 If the erratic heart rate reading continues despite moving away from the source of 

disturbance, slow down your speed and check your pulse manually. If you feel it 
corresponds to the high reading on the display, your horse may be experiencing 
cardiac arrhythmia. Most cases of arrhythmia are not serious, but consult your 
veterinarian nevertheless.  

 A cardiac event may have altered the ECG waveform. In this case, consult your 
veterinarian. 

…Check WearLink! is displayed and your Training System cannot find your heart rate 
signal? 

 Make sure the Training System is no further than 40 m/131 ft from the transmitter. 
 Make sure the transmitter belt has not loosened during exercise. 
 Make sure that the electrodes of the transmitter are moistened.  
 Make sure the transmitter / electrodes are clean and undamaged. 
 If you have done all of the above-mentioned actions, and the message still appears and 

heart rate measurement does not work, the battery of your transmitter may be empty. 
For further information, see Care and Maintenance. 

…New WearLink found. Teach new WearLink? is displayed? 

If you have purchased a new transmitter as an accessory, it will have to be introduced to the 
Training System. For further information, see Teach New Transmitter.  

If the transmitter you are using is included in the product set, and the text appears on the 
display, the Training System may be detecting the signal of another transmitter. In that case, 
make sure you are wearing your own transmitter, that the electrodes are moistened, and that 
the transmitter belt has not loosened. If the message still appears, the battery of your 
transmitter is empty. For further information, see Care and Maintenance. 

...Check Speed! is displayed? 

For further information, consult Speed Sensor W.I.N.D. user manual. 

...the altitude keeps changing even if I am not moving? 

The Training System converts measured air pressure into an altitude reading. This is why 
changes in the weather may cause changes in altitude readings.  

…the altitude readings are inaccurate? 

Your altimeter may show faulty altitude if it is exposed to external interference like strong 
wind or air conditioning. In this case, try to calibrate the altimeter. If the readings are 



constantly inaccurate, dirt may be blocking the air pressure channels. In this case, send the 
Training System to a Polar Service Center. 

...Memory low is displayed?  

Memory low is displayed when there is approximately one hour of memory space left. Once 
the memory has been depleted Memory full is displayed. To free memory space, transfer 
exercise data to Polar Equine software, and delete from the Training System memory.  

*Optional sensor required. 

Limited Polar International Guarantee 

 This limited Polar international guarantee is issued by Polar Electro Inc. for those 
consumers who have purchased this product in the USA or Canada. This limited Polar 
international guarantee is issued by Polar Electro Oy for those consumers who have 
purchased this product in other countries. 

 Polar Electro Oy/Polar Electro Inc. guarantees to the original consumer/purchaser of 
this device that the product will be free from defects in material or workmanship for 
two years from the date of purchase. 

 Please keep the receipt or stamped Polar Customer Service Card, which is your 
proof of purchase! 

 The guarantee does not cover the battery, damage due to misuse, abuse, accidents or 
non-compliance with the precautions; improper maintenance, commercial use, cracked 
or broken cases and elastic strap. 

 The guarantee does not cover any damage/s, losses, costs or expenses, direct, indirect 
or incidental, consequential or special, arising out of, or related to the product. During 
the guarantee period, the product will be either repaired or replaced at an authorized 
Service Center free of charge. 

 This guarantee does not affect the consumer’s statutory rights under applicable 
national or state laws in force, or the consumer’s rights against the dealer arising from 
their sales/purchase contract. 

 

This product is compliant with Directives 93/42/EEC. The relevant Declaration of Conformity is 

available at www.support.polar.fi/declaration_of_conformity.  

 

This crossed out wheeled bin marking shows that Polar products are electronic devices and are in the 

scope of Directive 2002/96/EC of the European Parliament and of the Council on waste electrical and 

electronic equipment (WEEE). These products should thus be disposed of separately in EU countries. 

Polar encourages you to minimize possible effects of waste on the environment and human health 

also outside the European Union by following local wastedisposal regulations and, where possible, 

utilize separate collection of electronic devices.  



Polar Electro Oy is a ISO 9001:2000 certified company. 

Copyright © 2007 Polar Electro Oy, FIN-90440 KEMPELE, Finland. 

All rights reserved. No part of this manual may be used or reproduced in any form or by any 
means without prior written permission of Polar Electro Oy. The names and logos marked 
with a™symbol in this user manual or in the package of this product are trademarks of Polar 
Electro Oy, except for Sound Blaster, which is a trademark of Creative Technology, Ltd. The 
names and logos marked with a ® symbol in this user manual or in the package of this 
product are registered trademarks of Polar Electro Oy, except that Windows is a registered 
trademark of Microsoft Corporation. 

Polar Disclaimer 

 The material in this manual is for informational purposes only. The products it 
describes are subject to change without prior notice, due to the manufacturer’s 
continuous development program. 

 Polar Electro Inc./Polar Electro Oy makes no representations or warranties with 
respect to this manual or with respect to the products described herein. 

 Polar Electro Inc./Polar Electro Oy shall not be liable for any damages, losses, costs or 
expenses, direct, indirect or incidental, consequential or special, arising out of, or 
related to the use of this material or the products described herein. 

This product is protected by one or several of the following patents:  

FI68734, US4625733, DE3439238, GB2149514, HK81289, FI110303, WO96/20640, EP 
0748185, US6104947, FI112028, EP 0984719, US 6361502, FI 111801, US 6418394, 
EP1124483, WO9855023, US6199021, US6356848, FI114202, US 6537227, FI110915, FI 
113614.  

Other patents pending. 

Manufactured by: Distributed by: 
Polar Electro Oy Polar Electro Europe BV, Fleurier Branch  
Professorintie 5 Av. D.-Jeanrichard 2 
FIN-90440 KEMPELE CH-2114 Fleurier 

Tel +358 8 5202 100 Tel +4132 8629050 
Fax +358 8 5202 300 Fax +4132 8629055 

www.polar.fi     www.polar-equine.com 
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